(XOCCAI - USA region only) Intermittent performance degradation is observed in some of the bots in XOCCAI
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved. We are monitoring the systems for any further issues. In case there are any further issues observed, we will update the status page.
Posted Sep 13, 2024 - 21:48 IST
Update
We are continuing to investigate the issue. The performance has improved for a few bots.
Posted Sep 13, 2024 - 21:32 IST
Investigating
We are observing intermittent performance degradation in some of the bots in XOCCAI USA region. We are investigating this on high priority.
Posted Sep 13, 2024 - 21:08 IST
This incident affected: SmartAssist - USA (Kore IVR, Kore Agent Desktop).