UAE Region - XO10 service disruption observed

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 04:59 IST

Investigating

Dear users,
This is to notify you that we are observing a service disruption in UAE region for XO10.
We are working on high priority to mitigate the issue. We will keep you updated. We deeply apologise for the inconvenience caused.
Posted Sep 17, 2026 - 04:44 IST
This incident affected: Region - Middle East (UAE) (Bot Uptime).