Investigating issues with Voice Bots on the US Instance.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 17:37 IST

Monitoring

A fix has been implemented. We are monitoring the behaviour.
Posted Jul 02, 2025 - 17:07 IST

Identified

The issue has been identified and fix has been implemented
Posted Jul 02, 2025 - 16:42 IST

Update

The analysis is ongoing, and we are actively investigating the issue.
Posted Jul 02, 2025 - 15:40 IST

Investigating

We are currently investigating the issue.
Posted Jul 02, 2025 - 15:06 IST
This incident affected: SmartAssist - USA (Kore IVR).