Agent Platform - Design time Degradation with the US Instance.

Incident Report for Kore.ai Inc

Resolved

As this has already been fixed, we are closing this incident.
Posted Jan 02, 2026 - 13:56 IST

Monitoring

We have identified and fixed the design-time issue affecting the Agent Platform. We are monitoring it closely.
Posted Jan 02, 2026 - 11:50 IST

Investigating

We are currently experiencing a design-time issue affecting the Agent Platform. Our engineering team is actively investigating and working to resolve the issue. Please note that there is no end-user impact.

We will share updates as progress is made. We apologize for any inconvenience and appreciate your patience.
Posted Jan 02, 2026 - 11:13 IST
This incident affected: Agent Platform - USA (Agentic App, Tool).