IND Region - Intermittent issues observed for with bot responses

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 00:38 IST

Update

We are doing our best to remediate the issue as soon as possible. We will keep you updated.
Posted Dec 18, 2025 - 00:32 IST

Monitoring

Dear Users,
This is to inform you that via our internal monitoring we are observing some intermittent response failures observed in the India SaaS region. We are monitoring and we will continue to further investigate on the root case internally. We deeply apologize for the inconvenience caused to our users.
Posted Dec 18, 2025 - 00:16 IST
This incident affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application).