Major outage on our IND XO 11

Incident Report for Kore.ai Inc

Resolved

Hi.

The issue was resolved a few minutes ago, and we are currently monitoring the system status.
Posted Nov 15, 2025 - 12:41 IST

Investigating

Hi,

We are observing a full outage on our XO 11 platform specific to IND Region. Our team is investigating on it. We will keep you the further updates as soon as possible
Posted Nov 15, 2025 - 12:32 IST
This incident affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application).