Observation on voice call failures on XO11 - IND region

Incident Report for Kore.ai Inc

Resolved

This issue has been resolved a few minutes ago and our Internal team is closely monitoring the system status.
Posted Nov 15, 2025 - 13:28 IST

Identified

The issue has been identified and we are working on resolving the issue
Posted Nov 15, 2025 - 13:22 IST

Investigating

Hi.

We are observing voice call failures on our XO11 platform, specific to our IND region. Our Internal team is working closely to fix the issue. We will let you know the further updates
Posted Nov 15, 2025 - 13:15 IST
This incident affected: SmartAssist - India (Kore IVR).