Issue identified with DataTables when used within an app or bot in XO Platform Release (10.24.1/11.23.1)

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 22:48 IST

Monitoring

Hello Users,

This is to keep you informed that an issue with DataTables connectivity from the bot or app was identified after the release XO Platform Release (10.24.1/11.23.1). This may have impacted some apps or bots that have used the data tables in their main workflows.

Please note - The data table public API was not impacted. In the US region, the changes have been rolled back already and the issue is not observed any further.
Posted Apr 13, 2026 - 22:48 IST
This incident affected: Region - USA (Bot Uptime).