We would like to inform you that some issues are being reported during the switchover of the US AZ region. Our DevOps team is actively working to resolve them and requires an additional two hours to complete the process.
As this is a blue-green deployment, current live traffic will not be impacted, and existing services will continue to operate normally throughout this period.
To ensure a smooth and reliable rollout, we are extending the deployment window while these issues are addressed.
Revised Completion Window: 18:30 IST
We apologize for any inconvenience and appreciate your patience as we work to restore normal operations.
We will share further updates as the switchover progresses.
Posted Sep 13, 2026 - 16:19 IST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2026 - 13:30 IST
Update
We would like to inform you that the deployment planned for the US Central region, originally scheduled for this morning at 10:00 AM IST, has been delayed by three hours.
Validations are still in progress in our staging environment due to cross-team dependencies, and the required sign-off has not yet been obtained. To ensure a smooth and reliable rollout, we are holding the release until these validations are complete.
Revised Deployment Window: 1:00 PM IST
There is no expected impact to existing services during this period. We apologize for any inconvenience and appreciate your understanding as we prioritize quality and stability.
Posted Sep 13, 2026 - 09:36 IST
Scheduled
The Release for XO (10.29.1/11.28.1) /XO Contact Center (v3.28.1) has been scheduled at this time. While no service downtime is expected during this release, we are sharing this update for your general awareness.
This document provides a summary of bug fixes included in this release. The finalized list will be published as part of the official monthly release notes on our documentation site.
During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Sep 08, 2026 - 13:16 IST
This scheduled maintenance affected: Region - US Central (Bot Builder, Bot uptime, Bot Administration Application, Kore IVR).