Production Downtime at UAE instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 14:11 IST

Investigating

We are currently investigating the issue.
Posted Jul 11, 2025 - 13:48 IST
This incident affected: Region - Middle East (UAE) (Bot Builder).