Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2025 - 08:00 IST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 07, 2025 - 22:19 IST
Scheduled
The Hotfix has been scheduled at this time. While no service downtime is expected during this release, we are sharing this update for your awareness. This patch includes fixes and updates for both SmartAssist (XO Contact Center) and the XO Platform.
--------- UPDATE: This hotfix release addresses the issues and enhancements listed below: -Introduced a new option in Advanced Settings that allows you to replace Customer Email/Phone with User ID in the Interactions Dashboard ,Export file in the Interactions tab and details slider in the Interactions tab -Fixes an issue where the customer's audio becomes distorted during the voice conversations -Resolved an issue where voice conversations were sometimes missing from the conversation list or were not automatically scored using the mapped voice evaluation form
-------- During the maintenance schedule in case you observe sporadic issues, please refer to our Community Guidance for more details.
Posted Sep 07, 2025 - 22:18 IST
This scheduled maintenance affected: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - Europe (Frankfurt) (Nuance, Kore IVR, Kore Agent Desktop).