Microsoft ASR TTS Issue impacting Kore.ai VA and solutions.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
We will continue to monitor the situation to ensure stability.
Posted Jul 13, 2025 - 00:54 IST

Investigating

Dear Users,

We have been informed of a global issue currently affecting Microsoft ASR/TTS services.
This may impact virtual assistants or solutions on our platform that rely on Microsoft’s ASR/TTS capabilities.

Our team is actively working with the relevant stakeholders to resolve this at the earliest.

Thank you for your understanding.
Posted Jul 12, 2025 - 21:50 IST
This incident affected: Third-party services we use (Microsoft Azure ASR/TTS).